Opened 8 weeks ago

Closed 8 weeks ago

#12551 closed Bug report (rejected)

TLS error with most recent update 3.56.0

Reported by: Arno Nording Owned by:
Priority: normal Component: FileZilla Client
Keywords: TLS Cc:
Component version: Operating system type:
Operating system version: Windows 10

Description

Following error message appears when attempting TLS login:

A packet with illegal or unsupported version was received.

TLS login worked fine until the most recent update to 3.56.0.

Change History (1)

comment:1 by Tim Kosse, 8 weeks ago

Resolution: rejected
Status: newclosed

Contact your server administrator or server hosting provider to have the server updated, it uses an antique and insecure TLS version one must no longer use.

See https://datatracker.ietf.org/doc/html/rfc8996

Note: See TracTickets for help on using tickets.