Opened 8 weeks ago

Last modified 4 days ago

#12517 new Bug report

It'is not possible to access to the server

Reported by: giuliano ginanneschi Owned by:
Priority: high Component: FileZilla Client
Keywords: FileZilla Pro 3.55.2 Cc:
Component version: 3.55.2 Operating system type:
Operating system version: Mac OS Catilina version 10.5.7

Description

I enter with the same mode I used in the past but I always receveid the same error message.
I insert:
HOST: ftp.gruppobotanicolivornese.it
NOME UTENTE: 2038272@…
PASSWORD: the same to my dayli access to Aruba
but evry time I receave the same error message here indicated:
"Tentativo di connessione con "EAI_NONAME - nome nodo e nome server non forniti, o sconosciuti" non riuscito
ERRORE - Impossibile collegarsi al server.
but I repeat: I work as I have always done

Attachments (1)

Schermata 2021-08-31 alle 14.21.05.png (34.2 KB ) - added by giuliano ginanneschi 8 weeks ago.
Description error

Download all attachments as: .zip

Change History (3)

by giuliano ginanneschi, 8 weeks ago

Description error

comment:1 by HarryLime, 5 weeks ago

You are describing a client issue, however you posted in the Filezilla Server issue tracker, which is about a different product. Btw it seems your issue stems from having a space in your server address: 'fpt.gruppo botanico'.

comment:2 by Fabio Alemagna, 4 days ago

Component: FileZilla ServerFileZilla Client
Note: See TracTickets for help on using tickets.