Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#12448 closed Bug report (rejected)

Unable to load latest version

Reported by: MR DAVID KENNETH BUTLER Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.46.3 Operating system type: Windows
Operating system version: 19042.964

Description

I have tried to load the latest version 3.52.2 but it has caused more problems. I now have to restart my PC if I close FileZilla and try to open it again, It then tells me to load the latest version again. Quite often now I am unable to View .cs and .json files. This is only happening with my IcedHost Server da-4.icedhost.com the other Server 152.170.239.3 works correctly every time. I have FileZilla on both my PC and Laptop and both have the same problem. Prior to trying to update all was fine.

Attachments (1)

Screenshot 2021-05-07 190125.png (174.6 KB ) - added by MR DAVID KENNETH BUTLER 7 months ago.
After closing and trying to reopen

Download all attachments as: .zip

Change History (3)

by MR DAVID KENNETH BUTLER, 7 months ago

After closing and trying to reopen

comment:1 by Tim Kosse, 7 months ago

Resolution: rejected
Status: newclosed

You need to update to the most recent version, outdated versions are not supported.

comment:2 by MR DAVID KENNETH BUTLER, 7 months ago

I will NOT update, I have tried it 5 times. When I open it again it says an "An error occurred saving the transfer queue to "c\Users etc" then a box "Check for Updates A new version 3.52.2
I click the Install new version box but it never updates and I have the connection problems still.

Note: See TracTickets for help on using tickets.