Opened 7 months ago

Closed 7 months ago

#12446 closed Bug report (worksforme)

dual screen switch causes filezilla to be off screen

Reported by: Mark Palmos Owned by:
Priority: normal Component: FileZilla Client
Keywords: default window issue Cc:
Component version: window position Operating system type: Windows
Operating system version: win 10 pro Version 19042 Build 19042

Description

Hi,
If you put Filezilla on the right of two screens, and make the right screen the default screen, and also open filezilla on the left screen... Then close filezilla and in Windows, change the screens so the left screen is dominant. Open filezilla, and it is not visible, it is on an imaginary screen to the left of the default screen.
This does not happen on any other app I have tried.
Tx
Mark.

Change History (1)

comment:1 by Tim Kosse, 7 months ago

Resolution: worksforme
Status: newclosed

Cannot reproduce. There is a lot of code in the software to ensure there is always a bit of titlebar visible through which you can drag it back to where you want it to be.

Note: See TracTickets for help on using tickets.