Opened 4 months ago

Closed 4 months ago

Last modified 3 months ago

#12374 closed Bug report (rejected)

Updates settings do not work

Reported by: Allan Hall Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.4.91 Operating system type:
Operating system version: Win 10

Description

In Filezilla settings, setting check for updates to never has no effect. It will still check and still show when new versions are available.

Change History (2)

comment:1 by Tim Kosse, 4 months ago

Resolution: rejected
Status: newclosed

Working as intended. There is a difference between checking and displaying known updates.

Just update.

comment:2 by Allan Hall, 3 months ago

I did, I updated to WinSCP, thanks.

Note: See TracTickets for help on using tickets.