Opened 6 weeks ago

Closed 6 weeks ago

#12368 closed Patch (rejected)

program lock when used with the screen reader: NVDA.

Reported by: Marcel Owned by:
Priority: normal Component: FileZilla Client
Keywords: NVDA, Accesibility, Screen reader. Cc:
Component version: 3.52.0.5_win64 Operating system type: Windows
Operating system version: 10.20H2

Description (last modified by Marcel)

when i want to: upload files to the server, the program: FileZilla_3.52.0.5_win64 crashes and my files can no longer be uploaded and some have failed.
I also need to restart the screen reader, FileZilla in order to make my system usable and to be able to interact with the computer.
With another screen reader: JAWS, the same thing doesn't happen everything works perfectly and I have no problems, but I have problems with: accessibility.
I want to mention that with the screen reader from: Microsoft still has the same problems as the NVDA reader.
The NVDA version is: 2020.3 and 2020.4 beta 4, I tried beta 4 because I thought it might work, but it didn't work.
Please: make FileZilla accessible is a good program, but it is difficult to use in some cases with screen readers.

Attachments (1)

filezilla.log (2.7 KB ) - added by Marcel 6 weeks ago.
This is log, when I apload files with NVDA screen reader

Download all attachments as: .zip

Change History (5)

by Marcel, 6 weeks ago

Attachment: filezilla.log added

This is log, when I apload files with NVDA screen reader

comment:1 by Marcel, 6 weeks ago

Description: modified (diff)

comment:2 by Tim Kosse, 6 weeks ago

Status: newmoreinfo

Please attach a crash dump to this ticket, you can find the dump in the %LOCALAPPDATA%\CrashDumps directory.

comment:3 by Marcel, 6 weeks ago

Status: moreinfonew

I checked that file, but found nothing. I am sorry.

comment:4 by Tim Kosse, 6 weeks ago

Resolution: rejected
Status: newclosed

I tried to reproduce it on my end, but didn't even get that far.

There is something deeply wrong with this screen reader, it causes crashes in any program using a standard Windows tree control as soon as a debugger is attached, making it absolutely impossible to further diagnose.

Note: See TracTickets for help on using tickets.