Opened 9 months ago

Closed 9 months ago

#12363 closed Bug report (fixed)

File corrupted when uploading via updated Filezilla

Reported by: Cristiano Owned by:
Priority: critical Component: FileZilla Client
Keywords: error winrar Cc:
Component version: 3.52.0.4 Operating system type: Windows
Operating system version: Windows 10

Description

Hi,

We just updated our Filezilla Pro (3.52.0.4) and sent a compressed file in WinRAR format (.rar) to an S3 bucket on AWS. The upload is successful and the download is successful, but when trying to extract the file it gives an error. We repeated the process several times and it doesn't work, and the compressed file on the source computer is unzipping normally. The problem is when we send the file. Since we sent and downloaded it through the AWS web interface and the file unzipped normally at the destination.

Please check.

I look forward and thanks.

Cristiano.

Change History (1)

comment:1 by Tim Kosse, 9 months ago

Resolution: fixed
Status: newclosed

Please update to 3.52.0.5

Note: See TracTickets for help on using tickets.