#12336 closed Bug report (duplicate)

Lenghty wait to get to site after logging in

Reported by: CBSneyd Owned by:
Priority: normal Component: FileZilla Client
Keywords: delay login Cc:
Component version: 3.51.0 Operating system type: Windows
Operating system version: 10

Description

I created a new username and password on my Plesk FTP page.
In FileZilla, I created a new site profile “Internic” using the new username and password, as shown on the attached FTP setup.png screen shot.
I then attempted to connect and got stuck at the "Initializing TLS..." line on the message log for about 8 minutes before being asked to verify the certificate and getting to the site files.
If I disconnect (CTRL+D) without exiting the program and then reconnect, I get to the site right away.
If I exit the program and start the program again and try to connect, I get stuck on the same "Initializing TLS..." line and it can take anywhere from 3 to 9 minutes before getting in.
On the same computer and using the same program, a different site on a different server has exactly the same problems.
This does not happen on a different computer on the same home network connecting to the two sites on different servers, running the same version of FileZilla. Connection time is almost instantaneous.
This can happen at any time of the day or day of the week.
I am attaching a text file of a verbose timestamped message log from another session, and a text file showing system and program information from the FileZilla “About…” panel.
According to ftptest.net “Your server is working and assorted routers/firewalls have been correctly configured for explicit FTP over TLS as performed by this test. However there have been warnings about compatibility issues, not all users will be able to use your server. For maximum compatibility, consider resolving these warnings.”
The only warning in the log was “Warning: The entered address does not resolve to an IPv6 address.”
I am attaching a text file of a verbose timestamped message log from another session, and a text file showing system and program information from the FileZilla “About…” panel

Attachments (3)

FileZilla TimestampedDebuglog.txt (9.8 KB ) - added by CBSneyd 12 months ago.
FileZilla_About.txt (764 bytes ) - added by CBSneyd 12 months ago.
FTP setup.png (239.8 KB ) - added by CBSneyd 12 months ago.

Download all attachments as: .zip

Change History (4)

by CBSneyd, 12 months ago

by CBSneyd, 12 months ago

Attachment: FileZilla_About.txt added

by CBSneyd, 12 months ago

Attachment: FTP setup.png added

comment:1 by Tim Kosse, 12 months ago

Resolution: duplicate
Status: newclosed

Duplicate of #12034. Delete the obscenely large CRLs from the registry.

Note: See TracTickets for help on using tickets.