Opened 9 months ago

Closed 8 months ago

#12251 closed Bug report (worksforme)

No counter anymore on Tabs "Failed/Successful transfers"

Reported by: kklepper Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: kklepper
Component version: 3.49.1 Operating system type: Windows
Operating system version: Windows 10 (build 19041)

Description

Since a couple of versions the counter and log of said tabs do not work anymore.

FileZilla Client


Version: 3.49.1

Build information:

Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-pc-linux-gnu
Build date: 2020-07-15
Compiled with: x86_64-w64-mingw32-gcc (GCC) 8.3-win32 20190406
Compiler flags: -g -O2 -Wall

Linked against:

wxWidgets: 3.0.6
SQLite: 3.31.1
GnuTLS: 3.6.14

Operating system:

Name: Windows 10 (build 19041), 64-bit edition
Version: 10.0
Platform: 64-bit system
CPU features: sse sse2 sse3 ssse3 sse4.1 lm
Settings dir: C:\Users\Karl\AppData\Roaming\FileZilla\

Change History (1)

comment:1 by Tim Kosse, 8 months ago

Resolution: worksforme
Status: newclosed

Cannot reproduce. The displayed number always matches the number of items inside the tab.

Note: See TracTickets for help on using tickets.