Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#12232 closed Bug report (worksforme)

Added new directory does not show in structure after refresh.

Reported by: FlaJunkie Owned by:
Priority: normal Component: FileZilla Client
Keywords: directory refresh Cc: FlaJunkie
Component version: Operating system type:
Operating system version:

Description

My php program can create directories via code. When I generate a new directory and do a refresh, the new directory does not show up in the listing.

But if I open another instance of Filezilla, there it is.

Attachments (2)

directory-not-shown.PNG (8.3 KB ) - added by FlaJunkie 9 months ago.
Directory Not Shown
directory-shown.PNG (8.2 KB ) - added by FlaJunkie 9 months ago.
Directory shown in new instance.

Download all attachments as: .zip

Change History (4)

by FlaJunkie, 9 months ago

Attachment: directory-not-shown.PNG added

Directory Not Shown

by FlaJunkie, 9 months ago

Attachment: directory-shown.PNG added

Directory shown in new instance.

comment:1 by Tim Kosse, 9 months ago

Resolution: worksforme
Status: newclosed

Cannot reproduce. Make sure to actually refresh, e.g. by pressing F5 or selecting Refresh in the context menu while being in the parent directory of the new directory.

comment:2 by FlaJunkie, 9 months ago

Tim, I used all refresh options from all directories in the main. I'll look again.

Note: See TracTickets for help on using tickets.