Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#12118 closed Other (fixed)

Minimum requirements jumped 2 os's up

Reported by: Rombout Versluijs Owned by:
Priority: normal Component: FileZilla Client
Keywords: os, history Cc:
Component version: Operating system type: OS X
Operating system version:

Description

I noticed today i cant run the newer version no more. As ive seen others post about the update frequency, it also seemed to be missing minimal requirements in the history.

Last time it showed this was in 2019; 3.43.0-rc1 (2019-06-19)
https://filezilla-project.org/versions.php

I dont understand why it made this big jump in a couple months and also why this is nowhere stated?

Change History (4)

comment:1 by Rombout Versluijs, 2 years ago

Here is the popup i got when reinstalling old version.

https://i.ibb.co/PYMtfYq/Screen-Shot-2020-02-29-at-09-42-35.png

comment:2 by Tim Kosse, 2 years ago

Resolution: fixed
Status: newclosed

Outdated versions are not supported. You need to update to the most recent version.

comment:3 by Rombout Versluijs, 2 years ago

Are you even reading my comment?

I know, but the issue is, its not stated. Read my ticket properly, than you understand

comment:4 by Rombout Versluijs, 2 years ago

Last edited 2 years ago by Rombout Versluijs (previous) (diff)
Note: See TracTickets for help on using tickets.