Opened 3 months ago

Closed 3 months ago

#12078 closed Bug report (duplicate)

Upgrade from v3.45.1 to v3.46.3 corrupts ability to use SFTP

Reported by: EdB Owned by:
Priority: normal Component: FileZilla Client
Keywords: SFTP fails Cc: gmooney@…
Component version: 3.46.3 Operating system type: Windows
Operating system version: WIN-10 Enterprise (64-bit)

Description

Port 443 SFTP - SSH File Transfer Protocol works perfectly on v3.45.1 but once we upgraded to v3.46.3 (newest) it does not.

Change History (3)

comment:1 Changed 3 months ago by Tim Kosse

Status: newmoreinfo

Which SSH server software (product an version) is running on your server? Which SFTP subsystem software (product and version) is running on your server?

comment:2 Changed 3 months ago by EdB

Status: moreinfonew

My Vendor reports "ProFTPD Version 1.3.5b" does that answer both of the questions that you asked?

They also offered the thought of "Our Linux admin also mentioned it might be worth double checking encryption protocols" just in case that helps.

Thanks for looking into this!
Ed

comment:3 Changed 3 months ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Looks like a duplicate of #12074

Note: See TracTickets for help on using tickets.