#12056 closed Bug report (rejected)

Can't Sign In To Google Drive

Reported by: Joni Law Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 10 1809 (17763.864)

Description

Sign in with Google temporarily disabled for this app

This app has not been verified yet by Google in order to use Google Sign In.

Change History (1)

comment:1 by Tim Kosse, 12 months ago

Resolution: rejected
Status: newclosed

Not a bug in FileZilla Pro.

This is entirely Google's fault. Google has made a policy change to only allow verified programs. We have submitted FileZilla Pro for verification weeks ago, well in advance of the deadline.

What hasn't happened yet is Google reviewing the program. You need to wait until this multi-billion dollar company can spare a petty penny on review staff.

Note: See TracTickets for help on using tickets.