Opened 5 months ago

Closed 5 months ago

#11951 closed Bug report (rejected)

Update version 3.43.0 libc6 problems

Reported by: Daniel Pablo Sheng Owned by:
Priority: low Component: FileZilla Client
Keywords: libc, libc6, glibc, lib Cc:
Component version: 3.43.0 Operating system type: Linux
Operating system version: Linux Mint 19.1 64 Bit

Description

I'm try updating manually to new version 3.43.0, always work it, but didn't work it now, problems with libc6(GLIBC), I'm using Linux Mint 19 x64, now warning "libc6 not found", but have version 2.27, but not working, I did a rollback to 3.42.1 and is working again. What is the solution, please?

Change History (3)

comment:1 Changed 5 months ago by Daniel Pablo Sheng

Operating system version: LInux Mint 19.1 64 BitLinux Mint 19.1 64 Bit

comment:2 Changed 5 months ago by Daniel Pablo Sheng

On Terminal when I'm try run FileZilla:

filezilla: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.28' not found (required by filezilla)

filezilla: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.28' not found (required by /opt/filezilla/bin/../lib/libsqlite3.so.0)

comment:3 Changed 5 months ago by Tim Kosse

Priority: criticallow
Resolution: rejected
Status: newclosed

The binaries we distribute are for Debian 10. If you want to use FileZilla on your different operating system you need to compile FileZilla from source.

Note: See TracTickets for help on using tickets.