Opened 5 weeks ago

Closed 5 weeks ago

#11917 closed Bug report (fixed)

FileZilla 3.42.1 doesn't work with MacOS 10.13.6.

Reported by: Stan Hendryx Owned by:
Priority: normal Component: FileZilla Client
Keywords: OS X 10.13 compatibility Cc:
Component version: 3.42.1 Operating system type: OS X
Operating system version: 10.13.6

Description

I upgraded from 3.42.0 to 3.42.1 using FileZilla_3.42.1_macosx-x86_sponsored-setup.dmg and get the error that FileZilla 3.42.1 doesn't work with MacOS 10.13.6, required 10.14 or later. I'm using 10.13.6; 3.42.0 worked fine. The downloads page says "Requires OS X 10.9 or newer", https://filezilla-project.org/download.php?type=client. The release notes for 3.42.1 says it fixed a bug about compatibility with 10.13. However, the fix apparently made it impossible to work with 10.13.
Does FileZilla no longer work with Mac OS X 10.13.6, or is a bug fix in the offing?

Change History (2)

comment:1 Changed 5 weeks ago by Stan Hendryx

How can I get the installer for FileZilla Client 3.42.0 for Mac OS X 10.13.6?

comment:2 Changed 5 weeks ago by Tim Kosse

Priority: criticalnormal
Resolution: fixed
Status: newclosed

macOS wrongly caches compatibility information. To refresh the cache, you need to remove FileZilla, empty your trash, reboot, then reinstall the latest version of FileZilla.

Note: See TracTickets for help on using tickets.