Opened 8 months ago

#11878 new Bug report

One of my Websites Doesn't Connect

Reported by: Angela Matthias Owned by:
Priority: normal Component: FileZilla Client
Keywords: connect, server Cc:
Component version: Operating system type: Windows
Operating system version: Windows 10

Description

I am unable to connect to the server with one of my websites.
As of about two days ago, I was able to see my files on my domain server as well as upload files.
Then I received a message in red saying that the domain info doesn't match the host.
I called the hosting company for help and they checked out the domain information to see if anything was incorrect. Then the tech advisor kindly checked the Site Manager via remote and saw that everything was
correct. Now I no longer see the error message but just "Not connected to any server".
I am able to go to the website from the browser.

The other two domains that I have on FileZilla work just fine.

I can't change the name or user id, I did recently change the password.

Please advise.

FileZilla Client


Version: 3.41.2

Build information:

Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-pc-linux-gnu
Build date: 2019-03-18
Compiled with: x86_64-w64-mingw32-gcc (GCC) 6.3.0 20170516
Compiler flags: -g -O2 -Wall

Linked against:

wxWidgets: 3.0.5
SQLite: 3.26.0
GnuTLS: 3.6.6

Operating system:

Name: Windows 10 (build 17134), 64-bit edition
Version: 10.0
Platform: 64-bit system
CPU features: sse sse2 sse3 ssse3 sse4.1 sse4.2 pclmulqdq lm
Settings dir: C:\Users\Owner\AppData\Roaming\FileZilla\

Change History (0)

Note: See TracTickets for help on using tickets.