Opened 7 months ago

Closed 7 months ago

#11849 closed Bug report (worksforme)

Association by type of file

Reported by: Claude Desjardins Owned by:
Priority: high Component: FileZilla Client
Keywords: Association, files Cc: claude@…
Component version: 3.40.0 Operating system type: Windows
Operating system version: Windows 10 Version: 17763.253

Description

Hi,
Every time you update, I save my settings with your "file/export settings" option. Then I update your software.
After that:
I go to the "Edit/Settings" tab and then I click on the subheadings "Associations by File Type" and the latter is always empty.
I always have to redo my associations for my files. Would it be possible for you to include this option when we save our parameters?

Change History (1)

comment:1 Changed 7 months ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce. Updating FileZilla does not modify associations in any way.

Note: See TracTickets for help on using tickets.