#11825 closed Bug report (worksforme)

FileZilla doesn't show up on the MacOS App Switcher

Reported by: Simon Bate Owned by:
Priority: normal Component: FileZilla Client
Keywords: app switcher Cc:
Component version: Operating system type: OS X
Operating system version: Mojave

Description

I use the app switcher (CMD+Tab) to switch between applications on MacOS. However, I've noticed recently that FileZilla no longer shows up on the list of running applications on the app switcher.

This means I have to have it visible, so that I can click in the app, or I have to click on the app in the task bar so that I can find it again.

Change History (3)

comment:1 Changed 11 months ago by Tim Kosse

Status: newmoreinfo

There is no built-in functionality in macOS to hide individual applications from the task switcher.

Are you using any third-party program that modifies how the task switcher works?

comment:2 Changed 11 months ago by Simon Bate

Status: moreinfonew

Hi Tim, Thanks for getting back to me so quickly.

No, I'm not using any third-party program. My assumption was that FileZilla has not registered itself with some component in MacOS, so that it's (unintentionally) not visible to the App Switcher.

Simon

comment:3 Changed 11 months ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce this issue.

Note: See TracTickets for help on using tickets.