Opened 8 months ago

Last modified 8 months ago

#11800 moreinfo_reopened Bug report

Erro quando sobe arquivos via FTP

Reported by: Noedir Filho Owned by:
Priority: high Component: FileZilla Client
Keywords: erro upload varios arquivos pastas Cc:
Component version: 3.38.1 Operating system type: Windows
Operating system version: 10

Description

Erro que acontece quando eu faço um upload de uma pasta inteira com várias subpastas e vários arquivos. O aplicado aponta como upload finalizado, mas os arquivos são criados com 0 bytes. Isso foi observado em várias ocasiões ao fazer upload de arquivos. Quando sobe arquivo único, não há problemas, o problema está relacionado quando sobe pastas com subpastas e vários arquivos. Foi observado tanto com arquivos .html, .php, .jpg, .png, .js, .css e outros formatos ainda.

Change History (3)

comment:1 Changed 8 months ago by Tim Kosse

Resolution: invalid
Status: newclosed

Incomprehensible.

comment:2 Changed 8 months ago by Noedir Filho

Resolution: invalid
Status: closedreopened

Error that happens when I upload an entire folder with multiple subfolders and multiple files. The applied points as a finalized upload, but the files are created with 0 bytes. This has been observed on several occasions while uploading files. When uploading single file, there are no problems, the problem is related when you upload folders with subfolders and several folders files. It was observed both with .html, .php, .jpg, .png, .js, .css and other formats.

comment:3 Changed 8 months ago by Tim Kosse

Status: reopenedmoreinfo_reopened

What does it say in the message log for these files?

Note: See TracTickets for help on using tickets.