#11796 closed Bug report (worksforme)

Drag and Drop file to local app

Reported by: crimleit Owned by:
Priority: normal Component: FileZilla Client
Keywords: drag drop Cc:
Component version: 3.38.1 Operating system type: Windows
Operating system version: Windows 10 1803

Description

  • Open a local app such as Microsoft Paint
  • Drag an image file (*.png or *.jpg) from FileZilla's local folder tree to this app
  • The file can not be opened. An error message is displayed "C:\Windows\system32\XXX was not found

Replace XXX by some asian characters (I am not able to type them)

Similar issue with a different file:

  • Open a local app such as Notepad++
  • Drag an text file (*.txt) from FileZilla's local folder tree to this app
  • The file can not be opened. Nothing happens.

Attachments (1)

FileZilla Error.png (2.5 KB) - added by crimleit 10 months ago.
Error message when drag and drop a file to a local app

Download all attachments as: .zip

Change History (2)

Changed 10 months ago by crimleit

Attachment: FileZilla Error.png added

Error message when drag and drop a file to a local app

comment:1 Changed 10 months ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.