Opened 8 months ago

Last modified 8 months ago

#11770 reopened Bug report

Cannot open subdirectories in directory tree after updating

Reported by: Yumac Owned by:
Priority: high Component: FileZilla Client
Keywords: Can't open folders, cannot right click to select Open Cc:
Component version: 3.37.4 Operating system type: OS X
Operating system version: 10.13.6

Description

I had been using version 3.37.2 with no problems. Yesterday, FileZilla said there was an update, so I downloaded it and installed it. Version 3.37.3. I then opened it and tried to open a subdirectory on the server so I could download some files to my computer. I tried to open public_html. It didn't open to show the contents. Instead it started downloading the entire subdirectory. I tried opening a few others and the same thing--cannot open them.

When I went to file a bug, I was shown a message that the software was out of date. How can the application not have downloaded the current update? The app gave me 3.37.3 and said I was up-to-date.

I downloaded the adware-free version for 3.37.4 from the Other Options download page (https://filezilla-project.org/download.php?show_all=1) and tried to use it. The same thing happens. After both updates, no subdirectories will open. Clicking twice on a folder downloads the entire subdirectory automatically. I tried right click on a folder and I was shown a list but it has Download selected and there is no Open selection so I can't get to the contents from the list.

Attachments (1)

enter-directory-setting.png (105.1 KB) - added by Yumac 8 months ago.
setting is set to Enter Directory but doesn't work

Download all attachments as: .zip

Change History (3)

comment:1 Changed 8 months ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Please check the directory doubleclick action you have configured on the file lists page in the settings dialog.

The context menu item to enter a directory is "Enter directory".

Changed 8 months ago by Yumac

Attachment: enter-directory-setting.png added

setting is set to Enter Directory but doesn't work

comment:2 Changed 8 months ago by Yumac

Resolution: worksforme
Status: closedreopened

I have checked the settings for double-click action on a directory and it is already set to "Enter directory". See attachment. What else might be preventing it from opening a directory?

Note: See TracTickets for help on using tickets.