Opened 15 months ago

Last modified 14 months ago

#11740 moreinfo Bug report

3.37.0 Large file transfer results in connection abort

Reported by: baaron13 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Large File Software caused connection abort Cc:
Component version: 3.37.0 Operating system type: Windows
Operating system version: 10

Description

OS: Windows 10 Pro x64
Filezilla Client: 3.37.0
Target Computer: Ubuntu 16.04.5 LTS (openssh-sftp-server)

Connection type SFTP

Issue: I have no network connectivity issues between client and target. Filezilla connects just fine and can navigate around and upload small file. I recently upgraded to 3.37.0 and ever since then when i try to upload a large file (1.5G .zip file) it starts the trasnfer, gets to about 800 kb and then Errors out with Network Error: Software caused connetion abort. File Transfer failed. I tried using another ftp client and the trasfer worked just fine. I've been using filezilla with this server for years with no issues until recently.

Change History (2)

comment:1 Changed 14 months ago by baaron13

Still occurring in 3.37.4

comment:2 Changed 14 months ago by Tim Kosse

Status: newmoreinfo

SFTP functionality hasn't changed in 3.37.0.

Which version were you using prior to that?

Note: See TracTickets for help on using tickets.