#11702 closed Bug report (rejected)

Filezilla Server service becomes unresponsive

Reported by: Moonchild Owned by:
Priority: critical Component: FileZilla Server
Keywords: Cc:
Component version: 0.9.60 beta Operating system type: Windows
Operating system version: Server 2008 R2

Description

After an undetermined amount of time running Filezilla Server as a service on Windows 2008 R2 in a KVM VPS (QEMU 2.5+, 3 vCPUs, 64-bit OS), the service, without any clear reason, stops responding.

The administration interface loses its connection, tries to re-establish and hangs on authentication.

Trying to restart the service fails when it's in this state; the service is completely locked and cannot be stopped or restarted. Only a complete reboot of the server solves the problem.

Initially when I ran into this problems I was running an older version of Filezilla Server (0.9.52, I believe) which has been running fine on this same machine for a very long time. I tried updating to 0.9.60-2 but it didn't solve the problem. No changes were made to this server apart from regular Windows Updates.

Our FTP traffic on that particular machine is low, maybe a dozen or 2 users per day. 24 user accounts, 1 group.

Change History (1)

comment:1 Changed 15 months ago by Tim Kosse

Resolution: rejected
Status: newclosed

Known bug in Windows.

You need to run Windows Update and make sure all updates, including the optional ones, are installed.

Note: See TracTickets for help on using tickets.