#11661 closed Bug report (worksforme)

Preferences windows uses full screen width when language is not english

Reported by: mmoehring Owned by:
Priority: normal Component: FileZilla Client
Keywords: preferences, settings Cc:
Component version: Operating system type: OS X
Operating system version: 10.13

Description

As soon as the language is set to default system language (which is german on my system) or to german language, the settings/preferences windows uses the full width of the screen.

Setting the language to english reverts to a normal sized window

Attachments (1)

settings.png (329.3 KB) - added by mmoehring 14 months ago.
Settings window

Download all attachments as: .zip

Change History (2)

Changed 14 months ago by mmoehring

Attachment: settings.png added

Settings window

comment:1 Changed 13 months ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.