Opened 2 years ago

Closed 2 years ago

#11616 closed Bug report (rejected)

After upgrade to 3.33.0 downloading XMI file from z/OS to PC data is corrupted.

Reported by: Jim Kyriakakis Owned by:
Priority: normal Component: FileZilla Client
Keywords: XMI file z/OS Cc:
Component version: Operating system type: Windows
Operating system version: 10

Description

I just upgraded recently to 3.33.0 and at the end of the month I download an XMI file from z/OS which is an unloaded PDS file. I then run a check after the download using a tool called XMI Explorer to confirm the file is readable. Today the file is not. I then used standard DOS FTP to download same file and was ok. So what has changed in 3.33.0 that caused the corruption in the XMI files? I tried 6 other XMI files that worked in previous versions of FileZilla and they were corrupted using 3.33.0. I asked a colleague to try it as well and they too had the issue. The files are 39 meg so I can't attach to this record.If there is anything you need me to do let me know.

Change History (1)

comment:1 by Tim Kosse, 2 years ago

Resolution: rejected
Status: newclosed

FileZilla transfers files as-is, with the sole exception being line ending conversion for text files, see https://wiki.filezilla-project.org/Data_Type

Note: See TracTickets for help on using tickets.