Opened 2 years ago

Closed 2 years ago

#11556 closed Bug report (worksforme)

Remote search isn't working antmore

Reported by: AdnanSadouq Owned by: Aramex
Priority: low Component: FileZilla Client
Keywords: Remote Search Cc: AdnanSa@…
Component version: // Operating system type: Windows
Operating system version: Windows 10 Enterprise

Description

Hi,

The remote search suddenly stopped working even after we updated FileZilla to the latest version, please check asap.

Thank you.

Attachments (2)

no results - valid file name.PNG (14.7 KB) - added by AdnanSadouq 2 years ago.
snapshot of the empty search result
version.PNG (20.7 KB) - added by AdnanSadouq 2 years ago.
current version

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by AdnanSadouq

snapshot of the empty search result

Changed 2 years ago by AdnanSadouq

Attachment: version.PNG added

current version

comment:1 Changed 2 years ago by Tim Kosse

Priority: criticallow
Resolution: worksforme
Status: newclosed

Cannot reproduce, remote file search works fine here. Make sure the remote directory exists.

Note: See TracTickets for help on using tickets.