#11520 closed Feature request (worksforme)

Site Manager List

Reported by: Sanil Gajadhar Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 10

Description

Hello,

We are a web agency that uses Filezilla for FTP purposes. We have many clients and around 50 FTP accounts in the Site Manager. The problem is that the Manager List is not practical for choosing a Site which is on the 40th position for example in the list. We have to keep clicking on the down arrow in the list and wait till we arrive to the 40th position. My suggestion is to have a scroll bar in the list which will make it more quicker to go down rather than clicking on the arrow and keep waiting.

Attachments (1)

filezilla-suggestion.png (105.9 KB) - added by Sanil Gajadhar 20 months ago.

Download all attachments as: .zip

Change History (2)

Changed 20 months ago by Sanil Gajadhar

Attachment: filezilla-suggestion.png added

comment:1 Changed 20 months ago by Tim Kosse

Resolution: worksforme
Status: newclosed

You can organize your sites in folders.

Note: See TracTickets for help on using tickets.