Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#11488 closed Bug report (rejected)

Mouse Jumps on Rectangular Selection

Reported by: Charles Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: 3.29.0 Operating system type: Windows
Operating system version: 10

Description

If you try to use the mouse to drag a rectangular selection box around files listed in either the local or remote file list panes, the mouse cursor jumps to the bottom right corner of the screen.

This seems to happen only when the horizontal scroll bar is visible.

Start your selection in the blank space below the listed files.

If you do not change the position of the scroll bars after your mouse cursor jumps, you may be able to try again and successfully drag a selection around the files.

Change History (4)

comment:1 by Knubbi, 3 years ago

It is even easier: Just click anywhere into the file list and slightly drag anywhere. Boom.

Last edited 3 years ago by Knubbi (previous) (diff)

comment:2 by Tim Kosse, 3 years ago

Resolution: rejected
Status: newclosed

Known bug in Windows affecting all programs. Contact Microsoft for assistance.

comment:3 by DrLightman, 3 years ago

Hello, I'm also having this issue for months.

It's not affecting any other program I'm using.

I'm on Windows 10 64 bit, with latest updates installed.

Observation that can help you to find the cause of the bug: I've two monitors connected to the computer, with extended desktop configuration. Starting the program on main monitor (1) presented the issue in the "Remote site:" pane only. Dragging the Program Window on secondary monitor (2) presented the bug on both Local and Remote panes. Dragging the Program Window again on main monitor (1) cancelled the issues on the both panes.

Note: See TracTickets for help on using tickets.