Opened 3 years ago

Closed 3 years ago

#11386 closed Bug report (fixed)

FileZilla crashes, when trying to edit the password field while adding a new server in the server settings

Reported by: cyberbeat Owned by:
Priority: normal Component: FileZilla Client
Keywords: crash, password Cc:
Component version: Operating system type: Linux
Operating system version:

Description

Filezilla: 3.27.1
openSUSE Tumbleweed 20170830, Kernel 4.11.8
Settings: Using Masterpassword

I am not sure, if the version-upgrade or using a master-password is the last relevant change I made, since filezilla crashes.

Steps to reproduce (everytime):

  • Open Server-Manager
  • Add new server
  • change the auth-type to "Normal"
  • Try to edit/paste the password field

=> filezilla crashes

Change History (1)

comment:1 by Tim Kosse, 3 years ago

Resolution: fixed
Status: newclosed

It's being caused by a bug in wxWidgets, see https://trac.wxwidgets.org/ticket/17944

Please backport the patch from the linked ticket to your copy of wxWidgets.

Note: See TracTickets for help on using tickets.