Opened 4 years ago

Closed 4 years ago

#11382 closed Bug report (worksforme)

Show dot files on Windows file system

Reported by: babobski Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.27.1 Operating system type: Windows
Operating system version: 10

Description

I currently have the problem, that I'm unable to get Filezilla to show dot files. I'm unable to show my .htaccess files on my file system. When I use the Windows file explorer. The dot files are shown.

I don't have any file filter enabled and I toggled the "server > show hidden files" but this is also not working for the windows file system.

Change History (1)

comment:1 by Tim Kosse, 4 years ago

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.