Opened 2 years ago

Closed 2 years ago

#11373 closed Bug report (worksforme)

Availability of Chracters; for creating new directory yes, same for renaming an existing directory no

Reported by: nofizi Owned by:
Priority: normal Component: FileZilla Client
Keywords: Renaming, directory, characters Cc:
Component version: 3.27.1 Operating system type: OS X
Operating system version: OS X 10.11.6 (15G1611)

Description

Hi.

I experience the following:

Creating a new directory (local or server does not matter) like

[ text ]

works normal.

But trying to add characters like [ or ] to an existing directory like

previous_name --> [text]_previous_name

those characters can't be typed in the directory renaming input field…

But: Copying the desired characters into clipboard, the pasting of them is allowed into the renaming input field…

Thanks for listening

Change History (1)

comment:1 Changed 2 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.