Opened 2 years ago

#11359 new Bug report

Network "Default local directory" not influencing directory listing in "Local site" pane.

Reported by: Steve Lawson Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.27.0.1 Operating system type: Windows
Operating system version: Windows 10 (build 15063), 64-bit edition

Description

I have a raspberry pi set up as a web server for development. I use Filezilla to FTP tested code to the “live” web server. As such, I have various “sites” configured in the Site Manager. The Raspberry Pi has a static IP address that I use to remotely access its file system.

When I add an address, like the following below, to the “Default local directory” field (in the Site Manager under the “Advanced” tab):

\\192.168.0.6\one_of_the_site_dirs

I get a listing of the files in that directory, just fine—BUT, in the pane that shows the directory tree, it still shows a listing from my PC's local hard drive (i.e. 'C:\') and NOT the directory tree from the PI.

This is also true if I use the host name I created for my PI (LITTLEGEEK, in this case), like so:

\\LITTLEGEEK\one_of_the_site_dirs

I can still use Filezilla to upload my Raspberry Pi hosted files to the external server hosting my websites, thus, this is not a show-stopper, but thought you would like to know, in case you care about full functionality ;)


Filezilla “About” info:

FileZilla Client

Version: 3.27.0.1

Build information:

Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-pc-linux-gnu
Build date: 2017-07-19
Compiled with: x86_64-w64-mingw32-gcc (GCC) 6.3.0 20170516
Compiler flags: -g -O2 -Wall

Linked against:

wxWidgets: 3.0.4
SQLite: 3.19.3
GnuTLS: 3.5.13

Operating system:

Name: Windows 10 (build 15063), 64-bit edition
Version: 10.0
Platform: 64-bit system
CPU features: sse sse2 sse3 ssse3 sse4.1 sse4.2 avx avx2 aes pclmulqdq rdrnd bmi2 bmi2 adx
Settings dir: C:\Users\Steve\AppData\Roaming\FileZilla\

Change History (0)

Note: See TracTickets for help on using tickets.