Opened 3 years ago

Closed 3 years ago

#11353 closed Bug report (worksforme)

MalwareBytes vs FileZilla?

Reported by: Steve Freeman Owned by:
Priority: normal Component: FileZilla Client
Keywords: new installation fail MalwareBytes Cc:
Component version: 3.27.0.1 Operating system type: Windows
Operating system version: 8.0

Description

8/1/2017 Getting annoyed with FileZilla, using version 3.24.1 and they keep saying that 3.27.0.1 is available for installation (already downloaded for me). I hit install, and relaunch, and use. When I exit I receive this:
ERROR SAVING QUEUE
An error occurred saving the transfer queue to
C:\Users\steve_000\AppData\Roaming\FileZilla\queue.sqlite3
Some queue items might not have been saved.
OK button
When I re-initialize program I get same error, this time it is ERROR LOADING QUEUE, same path and file ending in sqlite.3
except last error line changes to
Some queue items might not have been restored.
OK button
Proceed to exit program so that 3.27.0.1 can install, which it seems to do. I go online, xfer files, and exit. Next time I open I get the ERROR message above with last word=restored.
OK button

Next day, apparently 3.27.0.1 did not install previously, because I am prompted again to re-install it. I've reinstalled thru this loop 4x now. Enough already!
Tried download from Filezilla-project.org; 64bit Windows
I do not want Web Companion Pro, so I select "No, don't protect me"
I have 5 components to select, bottom 4 are selected and I cannot select top box which is FileZilla Client?
I install to C:\Program Files\FileZilla FTP Client
Seems to install. Get to Setup Complete page, and I Click finish, and "start FileZilla Now"
Program opens, I go to my webhost and upload a file. Seems to work. CTRL-Q exits okay.

Next day, start all over!

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

You have multiple copies of FileZilla installed. You keep updating one copy only to later on start an old copy. Please completely remove all old copies of FileZilla.

Note: See TracTickets for help on using tickets.