#11344 closed Feature request (fixed)

Queue completion action: Make close a one-time action

Reported by: Mark Corrigan Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I often have a large download or upload from my web site and have to go somewhere. I then right click the download and responding to (Action after completion) select (close file zilla) when completed.

Then when I open filezilla again and try to use it, the app appears not to open.
I.e. it keeps closing down the application.

I suggest that you give an option to allow file zilla to close only once until next opening of the app. I.e. reset it to keep the settings it had before the user selected to have it close down automatically.

This way, after opening up again, it will not keep closing down all the time.

Kind regards

Mark

Attachments (1)

filezilla feature request.png (129.9 KB) - added by Mark Corrigan 22 months ago.
This is a screen dump of the area in FZ and also what is being requested.

Download all attachments as: .zip

Change History (3)

Changed 22 months ago by Mark Corrigan

This is a screen dump of the area in FZ and also what is being requested.

comment:1 Changed 22 months ago by Tim Kosse

Summary: This is not a bug. Rather it is a suggestion for an improvement. Not having this func gives the impression of a bug.Queue completion action: Make close a one-time action

comment:2 Changed 21 months ago by Tim Kosse

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.