Opened 13 years ago

Last modified 13 years ago

#1131 closed Bug report

Default local directory bug

Reported by: j103csf Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: j103csf, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

In the last couple versions of FileZilla, the Default
local directory stopped working as expected for one of
my projects.

I've been able to reproduce the condition in version
2.2.25 with the following example:

Steps to Reproduce


1) On an existing FTP site, set the Default local
directory to (without quotes):
"C:\Projects\eclipse\FauxWeb\workspace\Faux Web Site"

2) Save & Exit the site manager.

3) Initiate a session with the modified FTP site.

Resulting Behavior


FileZilla does not change the location of the left-hand
pane to the saved default local directory path.

Expected Behavior


FileZilla opens the specified local directory in the
left-hand pane.

Additional Information


If I set the default local directory to (without
quotes): "C:\Projects\eclipse\FauxWeb\workspace",
FileZilla works as expected. It appears to be the
addition of the "Faux Web Site" on the end of the path
that triggers the problematic behavior.

System Info


Windows XP SP2, NTFS

Change History (2)

comment:1 Changed 13 years ago by Tim Kosse

Can't reproduce this problem. Everything works as expected,
including "C:\Projects\eclipse\FauxWeb\workspace\Faux Web Site"

comment:2 Changed 13 years ago by j103csf

I did a clean install, including removing all of the sites
profiles, and I no longer see this bug. My profile must have
become corrupt somehow, but it works now.

Note: See TracTickets for help on using tickets.