Opened 2 years ago

Last modified 2 years ago

#11308 new Bug report

Ask For Password Once, But Only On One Of My 3 Servers

Reported by: sturner Owned by:
Priority: normal Component: FileZilla Client
Keywords: Ask For Password Once Cc:
Component version: 3.26.2 Operating system type: Windows
Operating system version: Windows 7 64bit 6.1

Description

I have 3 ftp servers saved and normally just click on the server as the passwords are saved and they let me transfer files on all 3 ftp servers without issue, but after the last update 2 of my servers are fine, but one keeps asking for the password, but only once, when i put it in i can transfer what i want, but when i close filezilla down and reopen, again, it asks for the password the first time you need to transfer anything and then not again as long as the program is open, but the other 2 servers don't ask for the password, all i did was update filezilla... :-)

Change History (2)

comment:1 Changed 2 years ago by Tim Kosse

Status: newmoreinfo

Check the settings dialog, did you disable saving of passwords?

comment:2 Changed 2 years ago by sturner

Status: moreinfonew

Hi, save passwords is ticked, i have 3 servers setup the same, until the latest update when you connect to a site, you can transfer straight away, no need for passwords, since the update just one of my three sites asks for a password everytime i login from new, just the once (as i have remember password until filezilla is closed checked), all the settings are the same, i have even tried deleting all sites and adding them again, same thing happens, but only on the one site?

Note: See TracTickets for help on using tickets.