Opened 2 years ago

Closed 2 years ago

#11240 closed Bug report (worksforme)

Editing anyfile on local files panel leads to uploading the file to remote panel after being saved by the editor

Reported by: maznos Owned by:
Priority: normal Component: FileZilla Client
Keywords: edit local panel upload prompt Cc:
Component version: 3.25.1 Operating system type: Windows
Operating system version: windows 10

Description

Hello,

I suddenly edited a text file from local drive panel while a remote ftp session was open on the remote panel, after saving the file locally filezilla prompted me to upload the file after I saved it, meanwhile it was not related to the remote ftp I opened nor downloaded from it.

This might be a bug.

Thanks

Change History (1)

comment:1 Changed 2 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Working as intended.

Note: See TracTickets for help on using tickets.