Opened 3 years ago

Closed 15 months ago

#11222 closed Bug report (duplicate)

Transfer is working but does not update the online site

Reported by: kathywestling Owned by:
Priority: normal Component: FileZilla Client
Keywords: transfer Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Files transfer from my computer to the server but do not appear on the online website. Updated to current version of Filezilla. This worked a month ago.

Change History (1)

comment:1 Changed 15 months ago by Kurt McKee

Component: FileZilla ServerFileZilla Client
Resolution: duplicate
Status: newclosed

This appears to be a duplicate of #11221.

Note: See TracTickets for help on using tickets.