Opened 3 years ago

Closed 3 years ago

#11200 closed Feature request (duplicate)

Local file list not updated in Filezilla Client

Reported by: Carles Owned by:
Priority: normal Component: FileZilla Client
Keywords: local file list, refresh, file download Cc:
Component version: 3.24.1 Operating system type: Windows
Operating system version: 7

Description

Hi,

This is maybe not a bug but an improvement, anyway I think that the local file list should be refreshed everytime that a remote file is transferred to local, since some local files could be deleted or added to the folder and this is not reflected on the current list of files. Right now, when files are transfered from a remote server to local, those new files appear in the local file list, but the actual content of the folder is not refresed or displayed properly.

I think this list should also be refreshed when the window lost the focus and then is refocused (means that any other application had the focus).

Regards,
Carles

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

There are already some other feature requests about this.

Note: See TracTickets for help on using tickets.