Opened 3 years ago

Closed 3 years ago

#11161 closed Bug report (rejected)

Limit Number of simultaneous connections

Reported by: Harvey13 Owned by:
Priority: normal Component: FileZilla Client
Keywords: connection, simultaneous Cc:
Component version: 3.24.0 Operating system type: Windows
Operating system version: Windows 7

Description

Hello,
I need to connect to a board with a basic ftp which accept only one connection.
Then, I selected Limit Number of simultaneous connections = 1.
The problem is that FileZilla opens one connection for retrieving directory listing... but doesn't close it.
So, when I want to download a file, a new connection tries to establish, but fails as the former one is not closed.

So the parameter "Number of simultaneous connections" is not achieve !

Is there a way to solve this ?

Best regards

Change History (1)

comment:1 by Tim Kosse, 3 years ago

Resolution: rejected
Status: newclosed

The problem is that FileZilla opens one connection for retrieving directory listing... but doesn't close it.

That simply is not the case.

Note that FileZilla is extremely fast, your board might be too slow, not even realizing the connection has been closed yet before the next one starts.

Note: See TracTickets for help on using tickets.