Opened 3 years ago

Closed 3 years ago

#11156 closed Bug report (duplicate)

GnuTLS error -48: Key usage violation in certificate has been detected.

Reported by: Carl Owned by:
Priority: high Component: FileZilla Client
Keywords: gnutls connection refused usage violation certificate Cc:
Component version: 3.24.0 Operating system type: Windows
Operating system version:

Description

Hello after upgrading to 3.24.0 I am unable to connect to a site with an untrusted certificate. Similar tickets 11129 11131 and 11152 were closed REJECTED.

These bugs were REJECTED on the basis that a valid server certificate was required BUT IN PREVIOUS RELEASES CONNECTION WAS ALLOWED AFTER A DIALOG WAS SHOWN.

I would like the dialog RESTORED so that I can approve a connection to a shared server -- or a link to a previous release so I can access my business-related server. Thank you for your quick work on this.

Thanks.

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #11129 #11131 and #11152

Note: See TracTickets for help on using tickets.