Opened 4 years ago

Closed 4 years ago

#11126 closed Bug report (rejected)

filezilla doesnt close proprely

Reported by: french75 Owned by:
Priority: normal Component: FileZilla Client
Keywords: freeze, close Cc:
Component version: 3.23.0.2_win64 Operating system type: Windows
Operating system version: 10

Description

With the last version FileZilla_3.23.0.2_win64 + windows 10

filezilla doesnt close proprely and freeze winwows 10. i must close the windows explorater by the "gestionnaire de tâches" to unfreeze windows
regards

Change History (2)

comment:1 by french75, 4 years ago

with previous version of filezilla i havent this bug

comment:2 by Tim Kosse, 4 years ago

Resolution: rejected
Status: newclosed

If Windows itself freezes it's not a bug in FileZilla, but a more severe bug in Windows itself. You need to contact Microsoft for assistance.

Note: See TracTickets for help on using tickets.