Opened 3 years ago

Closed 3 years ago

#11122 closed Bug report (fixed)

Error deleting multiple extensions from settings menu

Reported by: Gianni Angelozzi Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Steps to reproduce:

  1. Install filezilla client, default settings.
  2. Go to Edit -> Settings -> Transfers -> File Types
  3. Select all extensions on the list
  4. Click on "Remove"

If you are on Windows, it will remove only part of the list. You have to click "Remove" more times until the list is cleared.
If you are on Linux (ubuntu tested) there will be an error, but it won't crash and you can continue deleting.

I can provide more info if you can't reproduce this problem.

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

Thanks, will be fixed in the next version of FileZilla.

Note: See TracTickets for help on using tickets.