Opened 4 years ago

Closed 4 years ago

#11120 closed Bug report (fixed)

econnrefused by server

Reported by: camoman1907 Owned by:
Priority: high Component: FileZilla Client
Keywords: econnrefused Cc:
Component version: Operating system type: Windows
Operating system version: windows 10

Description

up until the most recent update I have not had a problem using FileZilla. After this update it wont allow me to connect to the server. It keeps saying

Status: Connecting to 199.60.101.234:8821...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Waiting to retry...
Status: Connecting to 199.60.101.234:8821...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Disconnected from server
Status: Connecting to 199.60.101.234:8821...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Waiting to retry...
Status: Connecting to 199.60.101.234:8821...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Disconnected from server
Status: Connecting to 199.60.101.234:8821...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Waiting to retry...
Status: Connecting to 199.60.101.234:8821...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Disconnected from server
Status: Connecting to 199.60.101.234:8821...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Waiting to retry...
Status: Connecting to 199.60.101.234:8821...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server

so I have looked at everything I can think of and find to try to fix the issue but to no resolve. the network wizard says this when I run it

Connecting to probe.filezilla-project.org
Connection established, waiting for welcome message.
Response: 220 FZ router and firewall tester ready
USER FileZilla
Response: 331 Give any password.
PASS 3.23.0.2
Response: 230 logged on.
Checking for correct external IP address
Retrieving external IP address from http://ip.filezilla-project.org/ip.php
Checking for correct external IP address
IP 97.34.64.20 jh-de-ge-ca
Response: 200 OK
Failed to create listen socket, aborting
Connection closed

this is really starting to bug me because of the work I have to get done and it wont let me connect. other people can connect to the server just fine with same version so I don't know what the issue is it happened over night one day I could connect the next I couldn't and I'm using all the recommended settings for ftp connection. please help end my misery

Change History (1)

comment:1 by camoman1907, 4 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.