Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11115 closed Bug report (worksforme)

Installer won't launch in Mac OS 10.12.1 (latest)

Reported by: duncan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.23.0.2 Operating system type: OS X
Operating system version: 10.12.1 (latest)

Description

I tried downloading the client installer from the FileZilla website today, for the first time, from here:

https://filezilla-project.org/download.php?type=client

On this page it says the latest stable version of FileZilla Client is 3.23.0.2

When opening the installer I get this alert message in Mac OS:

"You can’t open the application “FileZilla-Installer” because it may be damaged or incomplete."

I tried downloading the installer 2 more times with the same result.

Change History (3)

comment:1 by duncan, 4 years ago

Summary: Installer won't open launch in Mac OS 10.12.1 (latest)Installer won't launch in Mac OS 10.12.1 (latest)

comment:2 by Tim Kosse, 4 years ago

Resolution: worksforme
Status: newclosed

Cannot reproduce. The file probably is damaged. Try re-downloading it, also try using a different browser to download it.

comment:3 by duncan, 4 years ago

I tried redownloading from 3 different browsers and it's still not working. Also tried the latest OS minor update (10.12.2) and changing Gatekeeper to allow apps from "Anywhere" in case there was a problem with your developer ID. Nope.

I downloaded it from Cnet which gave me the app rather than the installer and it's working fine:
http://download.cnet.com/FileZilla-Client/3000-2160_4-10826495.html

Note: See TracTickets for help on using tickets.