Opened 3 years ago

Closed 3 years ago

#11109 closed Bug report (worksforme)

Check for update fails to apply the update.

Reported by: Rick Sims Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.23.0.2 Operating system type: Windows
Operating system version: Windows 10 64-bit

Description

I have always had a problem getting updates to apply after "Help->check for updates" downloaded a new update.

I believe I have figured out what is causing that, though. When I start FileZilla, I usually go ahead and connect to a site immediately using "File->Site manager". Then later, after I finish what I am doing I do the "Check for updates" or the program itself may notify me there is an update available. After the update downloads, it almost always fails to install on its own. This time though, I tried to apply the update BEFORE I connected to a site and the updated applied successfully.

At this point I can't go back and try it again without uninstalling FileZilla and intentionally installing an older version, but I wanted to pass this along to you for investigation. This has always been a troublesome problem for me.

I like to use FileZilla. It works very well. Thank you.

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.