Opened 4 years ago

Closed 4 years ago

#11103 closed Bug report (worksforme)

Transfer priorities not working

Reported by: Mcgiwer Owned by: Mcgiwer
Priority: high Component: FileZilla Client
Keywords: transfer, priority Cc:
Component version: Latest avaliable Operating system type: Linux
Operating system version: Ubuntu 16.10

Description

I have set transfer priorities for files in query, but they weren't applied and the files were uploaded as in order of places on the list

Change History (1)

comment:1 by Tim Kosse, 4 years ago

Resolution: worksforme
Status: newclosed

Cannot reproduce, priorities are working fine.

Note that ongoing transfers are not interrupted for higher-priority transfers, the priority only affects which file to transfer next.

Note: See TracTickets for help on using tickets.