Opened 4 years ago

Closed 4 years ago

#11051 closed Bug report (rejected)

Unable to connect to ftp

Reported by: Jonny Owned by:
Priority: normal Component: FileZilla Client
Keywords: EAI_Fail, connections Cc:
Component version: Operating system type: Windows
Operating system version: 7 Home premium 64bit SP1

Description

Hi, Using Filezilla client software, but I am unable to connect to anything through it! I keep getting an error message saying Connection attempt failed with "EAI_FAIL - Nonrecoverable failure in name resolution". I have disabled my Antivirus, and also tried when firewall was disabled and still get the same results. I tried using the Network configuration wizard, but that can't connect either! Any suggestions would be greatly appreciated, thanks in advance

Change History (1)

comment:1 by Tim Kosse, 4 years ago

Resolution: rejected
Status: newclosed

Either a firewall is blocking FileZilla or there is something wrong with your configured DNS server.

Note: See TracTickets for help on using tickets.