Opened 3 years ago

Closed 3 years ago

#11036 closed Bug report (worksforme)

Created directory does not appear even after refresh with F5

Reported by: newage Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.22.1 Operating system type: Windows
Operating system version: 7 SP1

Description

I create a new directory, but it does not appear in the directories list. Pressing F5 does not help eaither.
Re-login did not help - directory is still not listed.
I go and check with the hosting FTP manager - directory is there.
I closed down and opened Filezilla, logged again and directory was bisible.

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.