Opened 3 years ago

Closed 3 years ago

#11022 closed Bug report (rejected)

FTP login issue

Reported by: Indomain Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 10.0.14393

Description

Hello,
I tried to connect into ftp but I am unable to get connect. I tried to use another pc but I am getting same error. Connection Timed Out error

Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 7 of 50 allowed.
Response: 220-Local time is now 22:04. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: AUTH TLS
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server

Could you please assist me what is issue and how could I resolve it. I also tried to use another internet connection but I am still getting same error message.

Please find the attached screenshots

And please suggest me what should I do?

Regards,
Ranveer Satyam

Attachments (1)

ftpissue.png (217.2 KB) - added by Indomain 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by Indomain

Attachment: ftpissue.png added

comment:1 Changed 3 years ago by Tim Kosse

Priority: criticalnormal
Resolution: rejected
Status: newclosed

Your server does not appear to be correctly configured for explicit FTP over TLS. Please contact your server administrator or server hosting provider for assistance so that the serve can be fixed.

Note: See TracTickets for help on using tickets.